"My Maps" page on maps.google.com never loads

RESOLVED DUPLICATE of bug 460024

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 460024
9 years ago
9 years ago

People

(Reporter: FlashCode, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1

When I go to google maps (english or french version), I identify myself with "Sign in". Then I click on "My maps", and I see empty zone (on the left of screen): below "My maps" I see: "Loading..." and nothing happens.
Works perfectly with Firefox 3.0.1.

Reproducible: Always

Steps to Reproduce:
1. go to http://maps.google.com
2. identify with your user/password
3. click on "My maps"
Actual Results:  
Empty maps zone, with message: "Loading..."

Expected Results:  
See my maps saved for my profile.

There's no javascript error when clicking on "My maps".
Do you get this in the FF safemode ?
http://support.mozilla.com/en-US/kb/Safe+Mode
I am able to repro this using  Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081016 Minefield/3.1b2pre without any extensions. Happens on Mac as well.

I see this in the error console: Error: b.inherits is not a function
Source File: http://maps.google.com/?ie=UTF8&ll=37.0625,-95.677068&spn=57.42297,105.820313&z=4
Line: 215
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
I can corroborate that it does work fine using Firefox 3.0.3 on Mac.
Keywords: regression
(Reporter)

Comment 4

9 years ago
Yes, I have same problem in safe mode with Firefox 3.1 beta1.
Perhaps related to bug 460024?
Summary: Empty zone "my maps" on google maps → "My Maps" page on maps.google.com never loads

Comment 6

9 years ago
That seems to be the case, this issue has the same regression range and the error message is similar. Marking as duplicate.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 460024
You need to log in before you can comment on or make changes to this bug.