Not able uninstall or remove a non compatible Add-on

RESOLVED DUPLICATE of bug 442187

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 442187
10 years ago
10 years ago

People

(Reporter: Santosh Thankachan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

Earlier I was using Real Player Browser Record Plugin 1.0 which was incompatible in Fire Fox 3.0. I want to uninstall It or remove it from my Add on list as I have done for my most of incompatible Add ons. But this add on comes as Disabled with Enable and Uninstall buttons as Disabled. So not able to remove this Add on.
Snap Shot is attached.

Reproducible: Always

Steps to Reproduce:
1. Go to Add on Tools->AddOn Tab
2. Real Player Browser Record Plugin 1.0 in Fire Fox 3.0.3 
3. All options are dsiabled and so we are unable to remove this Addon.
(Reporter)

Comment 1

10 years ago
Created attachment 343374 [details]
Image showing the disabled options of Real Player Add on

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 442187
You need to log in before you can comment on or make changes to this bug.