VERIFIED FIXED

Status

quality.mozilla.org
Website
P2
normal
VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
From the QMO2 Admin log:

Type	page not found
Location	http://quality.authstage.mozilla.com/sites/all/themes/qmo/pix/bg-canvas-topfade.gif
Referrer	https://quality.authstage.mozilla.com/sites/all/themes/qmo/css/mozqa.css
Message	sites/all/themes/qmo/pix/bg-canvas-topfade.gif
This is a general problem for all authstage sites, i.e. also headrush.
Severity: normal → major
Component: quality.mozilla.org → Other
QA Contact: quality-mozilla-org → other
Summary: [QMO2] Page not found: http://quality.authstage.mozilla.com/sites/all/themes/qmo/pix/bg-canvas-topfade.gif → *.authstage.mozilla.com certificate expired
Assignee: nobody → server-ops
Component: Other → Server Operations
Product: Websites → mozilla.org
QA Contact: other → mrz
Version: unspecified → other
Duplicate of this bug: 460348
Ok, forget it. Tomcat stays it's different. certificate problem is now bug 460348.
Assignee: server-ops → nobody
Severity: major → normal
Component: Server Operations → quality.mozilla.org
Product: mozilla.org → Websites
QA Contact: mrz → quality-mozilla-org
Summary: *.authstage.mozilla.com certificate expired → [QMO2] Page not found: http://quality.authstage.mozilla.com/sites/all/themes/qmo/pix/bg-canvas-topfade.gif
Version: other → unspecified

Updated

9 years ago
Priority: -- → P2

Comment 4

9 years ago
Fixed on authstage.
(Reporter)

Comment 5

9 years ago
this seems to be fixed on production (new.quality.mozilla.org)
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Mass move of bugs to new product
Component: quality.mozilla.org → QMO: Website
Product: Websites → QMO
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.