Cannot change font in second message when another compose message open

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Brian Toledo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081016 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081015 Lightning/1.0pre Shredder/3.0b1pre ID:20081015031353

If you compose 2 messages at the sam time the second message does not have access to change the font until the first message is closed or sent.

Reproducible: Always

Steps to Reproduce:
1.Click Write to compose a message (don't close or send first)
2.Click Write to compose a second message
3.Try to change font size or type from menu on 2nd message (it is grayed out)
4.Close or send first message
5.Second message's font menu is now accessible


Expected Results:  
Compose 2 messages at the same time and modify the fonts on either without closing one.
(Reporter)

Updated

9 years ago
Flags: wanted-thunderbird3?

Comment 1

9 years ago
Not happening here!
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081023 Shredder/3.0b1pre ID:20081023030530
(Reporter)

Comment 2

9 years ago
Thank you for checking.  For some reason it is working OK for me today, as well?  I will close.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Comment 3

9 years ago
That's rather WFM than INVALID (you would use the latter only if the observed behavior is by design or not a bug in Thunderbird otherwise). If the problem reoccurs, you can always reopen your report and add further information.
Resolution: INVALID → WORKSFORME

Updated

9 years ago
Flags: wanted-thunderbird3?
You need to log in before you can comment on or make changes to this bug.