If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Repeated crash while viewing simple mail messages over IMAP

RESOLVED DUPLICATE of bug 460058

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED DUPLICATE of bug 460058
9 years ago
9 years ago

People

(Reporter: Jay Rossiter, Unassigned)

Tracking

({crash})

Trunk
x86
Windows Vista
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081015 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081015 Lightning/1.0pre Shredder/3.0b1pre

Crash ID: 77a8d4a1-9ba7-11dd-95a2-001321b13766
Signature: msvcr80.dll@0x14500

Very repetitious crash occurring while viewing very simple messages over IMAP.  (See Add. Info)

This occurs in normal and safe mode, every time a message of this type is viewed.  I'm seeing the behavior across multiple accounts.

Messages are all generated by unix cronjobs (nagios, logcheck, cron output, etc.)

Reproducible: Always

Steps to Reproduce:
1. Recieve message
2. Select message




From root@cothlamadh.net Thu Oct 16 10:35:07 2008
Return-Path: <root@cothlamadh.net>
X-Original-To: root
Delivered-To: root@cothlamadh.net
Received: by mail.cothlamadh.net (Postfix, from userid 0)
        id 8F14B973CC; Thu, 16 Oct 2008 10:35:07 -0700 (PDT)
To: root@cothlamadh.net
Subject: zen.cothlamadh.net 2008-10-16 10:35 System Events
Message-Id: <20081016173507.8F14B973CC@mail.cothlamadh.net>
Date: Thu, 16 Oct 2008 10:35:07 -0700 (PDT)
From: root@cothlamadh.net (Charlie Root)
Status: RO
Content-Length: 303
Lines: 5

System Events
=-=-=-=-=-=-=
Oct 16 10:33:20 zen postfix/cleanup[17239]: 6A71D973CB: message-id=<n35205.s90.c1943913.t99.l0.e4737788.d0@mypacmailreply.paciolan.com> 
Oct 16 10:33:24 zen postfix/cleanup[17239]: 9C03B973CC: message-id=<n35205.s90.c1943913.t99.l0.e4737788.d0@mypacmailreply.paciolan.com>

Comment 1

9 years ago
entire stack for bp-77a8d4a1-9ba7-11dd-95a2-001321b13766

msvcr80.dll  	msvcr80.dll@0x14500  	
   	        @0x21eee7
Keywords: crash
Version: unspecified → Trunk

Comment 2

9 years ago
This is likely bug 460058. (Fixed in todays build.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 460058
(Reporter)

Comment 3

9 years ago
Looks like it.  I'd noticed the missing content-type, but it almost seemed too simple a symptom.
You need to log in before you can comment on or make changes to this bug.