1. Mail sent got copiud to the draft folder. 2. Reply address is using another account above it.

RESOLVED DUPLICATE of bug 257735

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 257735
10 years ago
8 years ago

People

(Reporter: Casey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: 2.0.0.17

1.After the e-mails are sent.  Copies are save to the Draft folder as well as the Sent folder.  Not all the time, but every once a while. 
 
2. The reply to address is not from the current account, it uses the account above it, if multiple accounts exist. Every once a while.

These two problems have been there in all versions.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Comment 1

9 years ago
#1 is bug 257735
#2 iirc is also a known bug.  please have a search of bugzilla. if not, please try to create a set of steps that always fails and file a new bug on that
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 257735

Comment 2

9 years ago
perhaps #2 is even related to bug 450950
Depends on: 257735
You need to log in before you can comment on or make changes to this bug.