Embedded video does not have sound

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: selby.douglas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1

Embedded video does not play sound in clip.  Have not tried with other video embedders.  No, sound is not muted or turned down, worked same exact on other computer, running vista, with speakers full blast

Reproducible: Always

Steps to Reproduce:
1.  Open page
2.  Scroll to embedded flash player (any)
3.  Press Play button
4.  Listen
Actual Results:  
No sound


No theme, no special information on the computer config

Comment 1

9 years ago
Please put about:plugins into firefox's addressbar and hit enter, then see what version of the Flash plugin you have. If it's version 9, version 10 is available at http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash
Firefox has no control over the audio playing of plugins.
If you get audio issues in a plugin then ask the plugin developer.

Install Flash10 as suggested by Mardeg and try http://kb.adobe.com/selfservice/viewContent.do?externalId=kb402691
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.