Including or excluding an email address in Get Mail

RESOLVED INVALID

Status

Thunderbird
General
--
minor
RESOLVED INVALID
10 years ago
8 years ago

People

(Reporter: kurt rosenfeld, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20081006 Shredder/3.0a3

1. To decide which email addresses are to be used for 'Get Mail' one has to tick (or untick) 'include this server when getting new mail'.
However if the 1st Radio button is selected the tick box is not available (grayed out). This can be overcome by selecting second or third radio, then ticking/unticking the box and returning to the first button.
That is not an ideal solution and may not be recognised by some users.


Reproducible: Always

Steps to Reproduce:
1.Select 'view settings for this account'
2.select 'server settings' for the email address required
3.select 'advanced'
4.note greyed out check box in 'Advanced Account Settings'
Actual Results:  
check box can only be changed using radio button 2 or 3

Expected Results:  
allowed the check box to be ticked for all radio button selections
(Reporter)

Comment 1

10 years ago
When submitting this bug report the browser (Firefox) claimed the server had timed out. 
I am amazed that the bur report actually arrived
As far as I can tell, the option is grayed out because it is ignored if the first radio option is set--i.e., the server is chosen to not be deferred.

bienvenu, is this true?

Comment 3

10 years ago
yes, I think this is to control what happens when you do get new mail on the deferred to account, i.e., which of the servers that are deferred should be included when doing a get new mail on the deferred to server.
Then is Invalid per comment #2 and comment #3.

Feel free to reopen it if I'm wrong.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.