No obvious way to close and cancel the awesomebar

VERIFIED DUPLICATE of bug 460113

Status

Firefox for Android Graveyard
General
--
minor
VERIFIED DUPLICATE of bug 460113
10 years ago
9 years ago

People

(Reporter: TuringT, Unassigned)

Tracking

({uiwanted})

Trunk
All
Linux
uiwanted

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.0.2pre) Gecko/2008072701 Firefox/3.0.2pre (Swiftfox)
Build Identifier: 1.9.0.2pre

If the awesome bar panels opens by error, there's nothing in the interface suggesting how to close it without triggering any action. Every visible button and every text line in the bar start a loading event.

Reproducible: Always

Steps to Reproduce:
1. Click on the title bar

Actual Results:  
There are no buttons to close the panel

Expected Results:  
The panel should have a "cancel" button
Keywords: uiwanted
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 460113
we have a clean solution for this in beta3
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.