FF crashes on Page Setup, Print Preview, or Print

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Les, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

3 users share computer. FF works properly with Admin and User log ins. Crash occurs with Super User log in.

Printers are connected via a LAN (network printers or print servers). Windows XP SP3 computer accesses LAN via a WiFi connection. No other program crashes on print. All print normally.

Reinstalling FF and disabling all plug-ins failed to stop crash.

Reproducible: Always

Steps to Reproduce:
1.Open FF
2.Go to a website
3.Select File > {Page setup, Print preview, or print}
Actual Results:  
FF crashes. Report is sent.

Expected Results:  
Print dialog box or Print preview



Print dialog box, or print preview displays.




































































































































































































































Not crash, permitted dialorrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr

Comment 1

9 years ago
please supply crash report id http://kb.mozillazine.org/Breakpad#Location_of_crash_reports
Severity: major → critical

Comment 2

8 years ago
no response in a long time, not enough data to go on

see <https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report>
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

7 years ago
I reported this problem originally. This crash occurs on one particular HP laptop running XP SP3. It started after a major FF upgrade (v2 to v3). It occurs on no other computer that I have (XP or Win7 with FF installed). Uninstall/reinstall FF doesn't fix it. I have not tried to reinstall the OS or use GoBack. FF crashes on print to any printer on any network. (I traveled with this laptop and printed successfully via WiFi connections to other networks with same result - only FF crashes for Print or Print Preview - not sure if Page Setup would have caused crashes because I rarely use it.). Only FF causes this crash on print. If I want to print from a browser using this computer, I can do so successfully by using Internet Explorer. I don't have the expertise to trouble shoot this difficult problem, and now that I rarely use this laptop (the screen has a bad CCFL lamp) I'm not interested in pursuing this. Put it in the "cold case" box if you wish.
You need to log in before you can comment on or make changes to this bug.