If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

problem with Yahoo Mail new version

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Michel, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1

Beta 3.1 has problem with Yahoo Mail new version.  When I'm reading a received mail, there is a permanent refresh of data's. And it's impossible to take hand on reply.... permanently refreshing so I cannot write. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

9 years ago
Severity: normal → major
Flags: blocking-firefox3.1?
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0 Branch
Works for me - see if you can get a confirmation of this, and a set of solid steps to reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Flags: blocking-firefox3.1?
Resolution: --- → WORKSFORME

Comment 2

9 years ago
What extensions?  Constant refreshes may be caused by the skype extension.
You need to log in before you can comment on or make changes to this bug.