Status

()

Firefox
General
--
major
VERIFIED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: scanz851, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 YFF3 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 YFF3 Firefox/3.0.3

The screen and content (everything below the row of tabs) "jump" up and down.  kinda of annoying.  

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Please read http://support.mozilla.com/en-US/kb/Window+shakes and see bug 372590 and bug 247116. and  Bug 448844 
I think is a dupe of the last one, but let me know.
@Reporter, we have not heard back from you in a while, so I am closing this bug as INCOMPLETE. You can reopen this bug if more information becomes available. Some helpful information you can provide us is found at http://new.quality.mozilla.org/bug-writing-guidelines. Those dupes look like they may or may not be related.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.