Fx should warn during add-on installation if the add-on is not localized with the Fx profile language

RESOLVED DUPLICATE of bug 295888

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 295888
9 years ago
9 years ago

People

(Reporter: NicolasWeb, Unassigned)

Tracking

({intl})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; fr; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1
Build Identifier: 

Fx should warn during add-on installation if the add-on is not localized with the Fx profile language.
Fx Should allow the user to stop the installation process.

Reproducible: Always
(Reporter)

Updated

9 years ago
Depends on: 285848
Keywords: intl
No longer depends on: 285848
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 295888
You need to log in before you can comment on or make changes to this bug.