Closed Bug 460695 Opened 11 years ago Closed 11 years ago

pane resize painfully slow

Categories

(Core :: Widget: Gtk, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 460643

People

(Reporter: maximilian.mehnert, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008092416 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2pre) Gecko/20081019 Shredder/3.0b1pre

When I resize the folder pane (the one with all the accounts and folders in it), resizing is _painfully_ slow on a 1.6Ghz dual core.
I can see the pane resizing in tiny steps, each taking about 0.5 seconds.

Reproducible: Always
Actually, that's true for all split panes in thunderbird.
I don't have that problem with firefox, though. (Although, I'd still prefer not having window content redrawn while resizing... would  that be a possible option?)
Summary: folder pane resize painfully slow → pane resize painfully slow
This may be the same problem as bug 460643 (which also affects Firefox).
Version: unspecified → Trunk
Please retest this in today's nightly build, it should contain the fix for bug 460643.
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2pre) Gecko/20081020 Shredder/3.0b1pre feels way better, yes. I would consider this fixed.
Thanks, resolving as duplicate.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Component: Mail Window Front End → Widget: Gtk
Product: Thunderbird → Core
QA Contact: front-end → gtk
Resolution: --- → DUPLICATE
Duplicate of bug: 460643
Note that I incorrectly referred to this bug in a commit message when I meant bug 490695.
You need to log in before you can comment on or make changes to this bug.