Dragging HTML document from Finder opens random page from history instead

VERIFIED DUPLICATE of bug 389461

Status

()

VERIFIED DUPLICATE of bug 389461
10 years ago
10 years ago

People

(Reporter: Anders.Montonen, Unassigned)

Tracking

3.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.3) Gecko/2008092414 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.3) Gecko/2008092414 Firefox/3.0.3

Dragging any local HTML document from the Finder and dropping it onto a Firefox window will open some webpage from the history instead. Dropping the document onto the dock icon will open the document in a new Firefox window.

Reproducible: Always

Steps to Reproduce:
1.Drag HTML document from the OS X Finder into an existing Firefox window

Actual Results:  
A webpage from the History menu is opened

Expected Results:  
The drag & dropped HTML document should have opened

I'm 90% certain this used to work in Firefox 1.5

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 389461

Updated

10 years ago
Status: RESOLVED → VERIFIED
Version: unspecified → 3.0 Branch
You need to log in before you can comment on or make changes to this bug.