Crashes Trying to open WMP player in Firefox

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: anil chandy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1

Firefox crashes when trying to open Windows Media Player . Also the flash player gets stuck when opened first time. Will function properly if the process is killed and restarted

Reproducible: Always

Steps to Reproduce:
1.open a site which supports WMP for eg: WRC
2.It will crash quickly
3.Open a flash video first time no sound will come and it will run for just 3 sec
Actual Results:  
It crashed

Expected Results:  
it shouldnt crash and should stream the video
one issue per bug report and include always the used version of a plugin in a report.

You have the latest wmp plugin installed ?
http://port25.technet.com/pages/windows-media-player-firefox-plugin-download.aspx

If you still crash with the latest wmp plugin then follow this instructions:
http://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report

3. makes this bug invalid and it's a dupe and it seems a bug in flash9, install flash10.

Comment 2

8 years ago
no response in a long time, not enough data to go on

see <https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report>
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.