"Confirm Migration" needs better UI

VERIFIED DUPLICATE of bug 81153

Status

SeaMonkey
Startup & Profiles
P3
normal
VERIFIED DUPLICATE of bug 81153
18 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The "Confirm Migration" dialog that appear if you start Mozilla for the first 
time a having one Netscape 4.x profile, clearly needs a better UI.

Problems:
1) What about a "Welcome to Mozilla" text?
2) The word "Profiles". The users might not have any idea what a profile is?
3) Should state the name of the profile it's gonna copy

A much better solution was is the Select User Profile dialog started and then 
the "Confirm Migration" started "ontop" on this profile.

Comment 1

18 years ago
This is actually the Profile Manager generating these dialogs.  The migration 
code only generates the progress dialog and the out of space dialog.  
Reassigning to racham@netscape.com
Assignee: dbragg → racham

Comment 2

18 years ago
A front-end issue. I will give this one to Ben. This is a polish kind of bug
that needs to be fixed, if the bandwindth is available.
Assignee: racham → ben
Component: Profile Migration → Profile Manager FrontEnd

Comment 3

18 years ago
I really think this process is confusing.  When a user starts up mozilla after 
using the installer I think it should mark somehow the profiles that have not 
been migrated.  I thought that my profiles were being automatically migrated or 
maybe not deleted from my previous install (ran into this confusion while 
smoketesting).  I think it will confude new users.

Comment 4

17 years ago
There should also be an easy way to create a fresh profile.

Comment 5

17 years ago
Buttons cannot be seen properly in win32 builds, thought it was a temporary
regresion, but has been going on for a while. Only top half of migration "box"
visible. This causes great difficulty in using the confirm migration utility. 

Comment 6

17 years ago
Bug 81153 is a duplicate of this one, or vice versa.

Comment 7

17 years ago
*** Bug 82853 has been marked as a duplicate of this bug. ***

Comment 8

17 years ago
Duping to the old bug because it has more info and images.

*** This bug has been marked as a duplicate of 81153 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 9

17 years ago
vfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.