If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"RDF:Seq" tags not closed in *.rdf files!

VERIFIED FIXED

Status

()

Core
RDF
P3
major
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: Henrik Gemal, Assigned: Chris Waterson)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The <RDF:Seq tags in the *.rdf files in the chrome directory doesn't seems to be 
closed again.
Ex:
  <RDF:Seq about="urn:mozilla:package:root">
    <RDF:li resource="urn:mozilla:package:communicator"/>
    <RDF:li resource="urn:mozilla:package:editor"/>
    <RDF:li resource="urn:mozilla:package:navigator"/>
    <RDF:li resource="urn:mozilla:package:global"/>
    <RDF:li resource="urn:mozilla:package:messenger"/>
  </>

Build 2000072020

Also see bug 46076
(Reporter)

Comment 1

17 years ago
RDF:Seq is missing in the followin files:
all-*.rdf and all overlays.rdf in chrome/overlayinfo

(Reporter)

Updated

17 years ago
Blocks: 46076
(Assignee)

Comment 2

17 years ago
fix checked in. sorry!
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

17 years ago
*** Bug 46076 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

17 years ago
*** Bug 46160 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 5

17 years ago
Verified with build 20000725
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.