FF3 is escaping spaces in bookmarks

RESOLVED DUPLICATE of bug 419324

Status

()

RESOLVED DUPLICATE of bug 419324
10 years ago
10 years ago

People

(Reporter: al_9x, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.17) Gecko/20080829 Firefox/2.0.0.17 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

Bookmarks and especially javascript bookmarklets are harder to view and edit when they are escaped.  Spaces are escaped to %20.  This is a regression from FF2.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419324
You need to log in before you can comment on or make changes to this bug.