Closed Bug 460812 Opened 13 years ago Closed 13 years ago

default plugin won't load on Mac OS X

Categories

(Core :: Plug-ins, defect, P1)

x86
macOS
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: jaas, Assigned: jaas)

Details

(Keywords: verified1.9.1)

Attachments

(1 file)

The default plugin won't load on Mac OS X even if you turn it on.
Attached patch fix v1.0Splinter Review
Abstain from writing the arguments to "echo" out with the output :)

The problem is that we're writing this string to PkgInfo:

"-n NSPLMOSS\n"

instead of:

"NSPLMOSS"
Attachment #343948 - Flags: review?
Attachment #343948 - Flags: review? → review+
Flags: blocking1.9.1+
Priority: -- → P1
landed on trunk
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Seeing as there hasn't been any discussions about this bug for 5 months and that the Default Plugin loads perfectly fine on the latest builds of Minefield and Shiretoko, I'm guessing there aren't any residual issues. I'm moving this to verified as a result. If anyone has any qualms, feel free to bring them up.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.