Mozilla installer crashes on MDK 7.1

VERIFIED DUPLICATE of bug 36781

Status

P3
blocker
VERIFIED DUPLICATE of bug 36781
19 years ago
14 years ago

People

(Reporter: geir, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (X11; I; Linux 2.2.16 i686)
BuildID:    M16 / na - can't start mozilla

Mozilla installer (M16)crashes with "Segmentation fault" on MDK 7.1, Kernel
2.2.16 SMP. Can't determine point of crash. Crashes just before it is done
installing navigator

Reproducible: Always
Steps to Reproduce:
1. Download mozilla
2. Untar
3. Try to install

Actual Results:  Halfway through installing the installer segfaults and dies		

Expected Results:  Installed correctly (?)

Comment 1

19 years ago
reassigning to Samir.
Assignee: ssu → sgehani
(Assignee)

Comment 2

19 years ago
Marking dup of 36781.  

Geir,
If you feel this is not a dup, please reopen this bug.  Else, verify.  Thanks.

*** This bug has been marked as a duplicate of 36781 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
ok
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.