Tab not closeable after drag&drop

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: tessarakt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.0.3) Gecko/2008092813 Gentoo Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1

I just tried dragging&dropping a tab from one tab to another. Nice that
this works now.

I noticed a little problem there. Steps to reproduce:

1. Start with one window with some tabs open.
2. Open a new window (Ctrl+N).
3. Drag the single tab from that window to the old (first) window.

Then, the moved tab is empty (gray) and the location bar is empty, too,
although the tab was not empty, but the default start page, before it
had been moved.

When clicking on the close button of the tab, it does not close.

Loading a page in the new tab works, but it still cannot be closed.

Reproducible: Always
(Reporter)

Comment 1

9 years ago
The above build identifier is correct - I have noticed that today at work.

However, I canNOT reproduce it now under Linux.
(Reporter)

Updated

9 years ago
OS: Linux → Windows XP
(Reporter)

Comment 2

9 years ago
Sorry, I hadn't yet updated at home ...

Confirmed for Mozilla/5.0 (X11; U; Linux i686 (x86_64); de; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1 as well.
(Reporter)

Updated

9 years ago
OS: Windows XP → All

Comment 3

9 years ago
CONFIRMED

Comment 4

9 years ago
CONFIRMED for 

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1
WFM, Firefox 3.1b2pre 20081023 nightly build on Linux.
Can anyone still reproduce the problem in the latest nightly?

Comment 6

9 years ago
i can't reproduce this bug on the nightly build
seems to be fixed

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2pre) Gecko/20081023 Minefield/3.1b2pre
-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.