php.net's cool javascript/layers front page doesn't work right.

VERIFIED DUPLICATE of bug 36709

Status

()

Core
JavaScript Engine
P3
normal
VERIFIED DUPLICATE of bug 36709
18 years ago
17 years ago

People

(Reporter: chuck shunk, Assigned: rogerl (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m16) Gecko/20000613
BuildID:    2000061311

On www.php.net, the buttons on the left should become yellow on hover. They do,
but they don't go back to blue when the mouse leaves them.  Also, cool windows
are supposed to pop up on hover for the "quick ref" and "search" buttons.
php.net correct behavior observed on IE 5.0.0.  I've noticed this bug at least
since M14.

Reproducible: Always
Steps to Reproduce:
1.go to www.php.net
2.start moving the mouse over the buttons on the left.
3.

Actual Results:  end result is all the buttons turn yellow and stay yellow

Expected Results:  buttons should turn yellow and turn back to blue when the
mouse isn't over them
I suggest contacting webmaster@php.net about updating their scripts to use the
W3C DOM.

*** This bug has been marked as a duplicate of 36709 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verifying - 

For another example of this issue, see bug 41765
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.