Week view not rewrap text over alarm icon

VERIFIED DUPLICATE of bug 456387

Status

Calendar
General
--
trivial
VERIFIED DUPLICATE of bug 456387
9 years ago
9 years ago

People

(Reporter: Aureliano, Unassigned)

Tracking

Lightning 0.9
x86
Windows XP

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.17) Gecko/20080914 Lightning/0.9 Thunderbird/2.0.0.17 ID:2008091421

If I an event that have an alarm and a title too long, on week view, text is over bell alarm icon.
attached sample.

Reproducible: Always
(Reporter)

Comment 1

9 years ago
Created attachment 344128 [details]
see details
(Reporter)

Updated

9 years ago
Version: unspecified → Lightning 0.9

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 456387
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.