Ctrl-Backspace (delete word) doesn't function in message editor

RESOLVED DUPLICATE of bug 461716

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 461716
10 years ago
10 years ago

People

(Reporter: Jay Rossiter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081018 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081021 Lightning/1.0pre Shredder/3.0b1pre

The key combination (at least on Windows) which maps to "delete word" does not function in the message editor.  It does function in fields like Subject, but not in the main message window.

Reproducible: Always

Steps to Reproduce:
1. Compose a new email
2. Type several words
3. Press Ctrl-Backspace
Actual Results:  
Trailing whitespace is deleted from the last word

Expected Results:  
The entire last word should be deleted.

Comment 1

10 years ago
Duping you forward, as that bug slightly more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 461716
You need to log in before you can comment on or make changes to this bug.