Update DOMi to overlay the new Sunbird main window uri

RESOLVED FIXED in mozilla1.9.1b2

Status

Other Applications
DOM Inspector
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Stefan Sitter, Assigned: Stefan Sitter)

Tracking

Trunk
mozilla1.9.1b2
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
Created attachment 344141 [details] [diff] [review]
use new uri for Sunbird main window
[Checkin: Comment 8]

Bug 290747 moved around several files and repackaged them to different locations. As the result the main window uri changed from "chrome://calendar/content/calendar.xul" to "chrome://sunbird/content/calendar.xul".

This patch takes care that DOMi correctly overlays in Sunbird nightly builds.
Attachment #344141 - Flags: review?(sdwilsh)

Updated

9 years ago
Blocks: 457254
What version number does this correspond to?  What happens with the older version?
(Assignee)

Comment 2

9 years ago
DOMi only support the Sunbird 1.0pre (Gecko 1.9.1) nightly builds (Bug 459404). 

Therefore I think it's OK to drop support for the few nightly builds created between 2008-10-12 and now and just support the future nightly builds.
ok - is there no version change?
(Assignee)

Comment 4

9 years ago
The version change to 1.0pre was some weeks ago when calendar development switched from mozilla1.8 branch to comm-central/mozilla-central. That change was added with Bug 459404 to DOMi. Or do you refer to something else?
I was just making sure that calendar hadn't actually had a version bump when this happened, but I suppose with a version like 1.0pre, you don't have much to work with.
Comment on attachment 344141 [details] [diff] [review]
use new uri for Sunbird main window
[Checkin: Comment 8]

r=sdwilsh
Attachment #344141 - Flags: superreview?(neil)
Attachment #344141 - Flags: review?(sdwilsh)
Attachment #344141 - Flags: review+

Updated

9 years ago
Attachment #344141 - Flags: superreview?(neil) → superreview+
(Assignee)

Comment 7

9 years ago
I don't have checkin permissions therefore I'd like you to checkin the changes for me.
Keywords: checkin-needed
Comment on attachment 344141 [details] [diff] [review]
use new uri for Sunbird main window
[Checkin: Comment 8]

http://hg.mozilla.org/dom-inspector/rev/e18f3c4a1ca1
Attachment #344141 - Attachment description: use new uri for Sunbird main window → use new uri for Sunbird main window [Checkin: Comment 8]
Assignee: nobody → ssitter
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9.1b2

Updated

9 years ago
Duplicate of this bug: 474148
You need to log in before you can comment on or make changes to this bug.