Closed Bug 461015 Opened 16 years ago Closed 13 years ago

"new messages" indicator is not cleared on POP3 mailboxen

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 272328

People

(Reporter: a_geek, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.17) Gecko/20080829 Firefox/2.0.0.17
Build Identifier: version 2.0.0.17 (20080914)

I have TB with several mail and news accounts. Some of them are POP3 accounts. If I receive mail, there is an indicator near the account icon in which the new mail arrived. If I download messages from an IMAP account, this indicator gets cleared, but for POP3 accounts, it doesn't until I ask TB to retrieve all new email, again.

Reproducible: Always

Steps to Reproduce:
1. configure a POP3 account, with separate mailboxen (not one global INBOX)
2. send a message to that mailbox, retrieve it
3. see the "new mail" indicator still there near the account icon, but cleared on the INBOX icon.
Actual Results:  
The "new mail" indicator is handled inconsistently.

Expected Results:  
The "new mail" indicator should be handled consistently.

not designating as "minor" since it's a UI nuisance
This nuisance is still present in Thunderbird 2.0.0.22 (appeared for me first in 2.0.0.21) on Windows XP SP3.
isn't this bug a duplicate?
Whiteboard: dupme
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
You need to log in before you can comment on or make changes to this bug.