Closed Bug 461026 Opened 14 years ago Closed 11 years ago

should autocomplete cache bookmark keywords to avoid hitting the db?

Categories

(Toolkit :: Places, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 572030

People

(Reporter: dietrich, Unassigned)

Details

most users don't use keywords, and those that do likely have a small number of keywords that rarely change.

should we front-load a cache of keywords, instead of hitting the database for every autocomplete search?
this was actually implemented in the backend in bug 572030.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 572030
You need to log in before you can comment on or make changes to this bug.