Get the latest java plugins bits in the commercial windows bits

VERIFIED DUPLICATE of bug 46102

Status

P3
normal
VERIFIED DUPLICATE of bug 46102
18 years ago
10 years ago

People

(Reporter: shrir, Assigned: leaf)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Summary says it all. 
This is to follow up on the latest plugin bits that Sun has provided to be put 
in the packager for windows.
(Reporter)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 46102 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
verif
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: Installer: XPI Packages → Installer
QA Contact: agracebush → general
You need to log in before you can comment on or make changes to this bug.