Closed Bug 461039 Opened 14 years ago Closed 14 years ago

HTTP mail client. Compatible with the Hotmail system

Categories

(SeaMonkey :: MailNews: Account Configuration, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 25694

People

(Reporter: rukshandesilva, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081014 SeaMonkey/2.0a2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081014 SeaMonkey/2.0a2pre

HTTP incoming mail server cannot be used from Hotmail web based email system.
useful as no need to look for MS Outlook.

Reproducible: Always




Incoming messages from the Hotmail system is sent only using HTTP. It doesn't support with POP or IMAP.
This functionality is currently provided by the WebMail extension, which /may/ work with SeaMonkey 2.0 as well. http://webmail.mozdev.org/
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 25694
You need to log in before you can comment on or make changes to this bug.