in-product help importer imports from obsolete LXR

VERIFIED FIXED in 0.7.2

Status

VERIFIED FIXED
10 years ago
9 years ago

People

(Reporter: cilias, Assigned: nkoth)

Tracking

unspecified
0.7.2
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: sumo_only)

(Reporter)

Description

10 years ago
Trying to import in-product help produces pages with the following content:

Apache/2.2.3 (Red Hat) Server at lxr.mozilla.org Port 80

I assume this is because of the change from LXR to MXR. See <http://groups.google.com/group/mozilla.dev.planning/msg/7e8ebeb781146a6a>.

Whatever the cause, the importer no longer works.
(Assignee)

Comment 1

10 years ago
Chris, you are absolutely right in the cause of this. Patch in r19608/r19609.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Keywords: push-needed
Resolution: --- → FIXED
(Reporter)

Comment 2

10 years ago
v
Testing on <http://support-stage.mozilla.org/tiki-listpages.php?locale=en-US&lang=th>. The articles have "%brandDTD;  %platformDTD; ]>" at the beginning, but I think that's from the original XHTML files.
<http://mxr.mozilla.org/l10n/source/th/browser/chrome/help/cookies.xhtml?raw=1&ctype=application/xhtml+xml>
Status: RESOLVED → VERIFIED
Keywords: push-needed

Updated

9 years ago
Whiteboard: sumo_only
You need to log in before you can comment on or make changes to this bug.