Excessive horizontal line on start page

VERIFIED DUPLICATE of bug 453451

Status

VERIFIED DUPLICATE of bug 453451
10 years ago
10 years ago

People

(Reporter: djst, Assigned: ecooper)

Tracking

({regression})

unspecified
0.7.2
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
I think the fix for bug 453451 caused a regression on the start page because it now has an additional horizontal line inside the "New to Firefox" and "Popular Support Articles" area. See attached screenshot.
(Reporter)

Comment 1

10 years ago
Created attachment 344256 [details]
Screenshot

Why wasn't the attachment accepted when filing the bug?!
(Assignee)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 453451
(Assignee)

Comment 3

10 years ago
This problem is solved with the new heading styles established in bug 453451, so marking as duplicate so I don't forget to mention it later.
Bug 453451 mentions and covers the horizontal line too, so verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.