If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Option to "Open messages in:" seems to be broken

VERIFIED WORKSFORME

Status

Thunderbird
Mail Window Front End
VERIFIED WORKSFORME
9 years ago
9 years ago

People

(Reporter: AlexIhrig, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
Shredder 3.0b1pre 2008-10-21 / Windows Vista

This bug is a combination of a real bug and a RFC. Maybe the bug/broken feature is a result of moving "Open messages in:" from Tools>Options>Advanced>General to Tools>Options>Advanced>Read & Display.

In latest Nightly Shredder builds double clicking a message in thread pane opens this message everytimes in a new message window. The above mentioned option (to open messages in the existing window) seems not to be honored.

Some times ago, the following string has beend added to messenger/preferences/advanced.dtd:

<!ENTITY reuseExpRadio2.label          "A new message tab">

So IMHO we should fix this bug and implement now the RFE to open messages in a new tab.
Well I thought when I first tried it that I could reproduce this problem, but now I can't.

This doesn't block bug 456814 - they aren't related.

Please file a new enhancement bug for the open new message in a tab preference (which could be marked as blocking bug 218999), because we keep to one issue in a bug so that issues don't get lost.
No longer blocks: 456814
(Reporter)

Comment 2

9 years ago
I can reproduce this bug in Shredder 3.0a3 with a clean new profile, too.
Alexander, do you see this problem using a nightly build?
  ftp://ftp.mozilla.org/pub/thunderbird/nightly/latest-trunk/

Note: this bug is from litmus testing 
 https://litmus.mozilla.org/single_result.cgi?id=158991
... if this works for you using nightly build or soon to be issued 3.0b1, please change status to resolved and resolution to worksforme.

WFM Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20081201 Shredder/3.0b1pre
(Reporter)

Comment 5

9 years ago
Works for me, using a Shredder 3.0b1pre nightly build 2008-11-28.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.