Custom search engine manager

RESOLVED WORKSFORME

Status

--
enhancement
RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: dan.seth, Unassigned)

Tracking

SeaMonkey 1.1 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.17) Gecko/20080829 SeaMonkey/1.1.12 

Currently the search engine plug-in can only manage Google, Dmoz, or AskJeeves. I have checked the preferences for “Internet Search” but the only thing you can do is selecting a default search engine out of the three. I'd like to add other search engines from websites that offer them. Only Youtube and Wikipedia are available as add-ons (have to download, install, restart browser, asdf), and it's not a good solution since users should be able to add any search engines they want.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Version: unspecified → SeaMonkey 1.1 Branch

Comment 1

7 years ago
You can install any OpenSearch engines into current SeaMonkey releases and there also is a search engine manager available.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.