Ability to "mass add" to a group

RESOLVED DUPLICATE of bug 359661

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 359661
10 years ago
7 years ago

People

(Reporter: robzilla, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
When editing a group via editgroups.cgi, there is an option for "Mass Remove", which allows the administrator to remove explicit group memberships.

Why not provide an option to Add users to the group here as well?

The use case is as follows:  I create a group and want to grant membership to 5 users.  Currently, I have to go edit each of those users to give them membership to the group.  Seems like a lot of work for such a simple task.

Comment 1

10 years ago
"Mass remove" is an old compatibility feature for Bugzilla 2.16.
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> "Mass remove" is an old compatibility feature for Bugzilla 2.16.

True, but I think the use case I describe in comment #0 is still a valid one.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359661
You need to log in before you can comment on or make changes to this bug.