Brazilian summer time increment 1 hour in events before this

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
11 years ago
7 years ago

People

(Reporter: correianet, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.1.18pre) Gecko/20080917 Sunbird/0.9

The Brazilian summer time, in the summer, increment 1 hour in the official time, and now, the events that I have before this change increment too.
The time zone "America/Sao Paulo" needs a upgrade that coverage this change, differentiating events preceding and after this.

Reproducible: Always

Steps to Reproduce:
1. Time Zone is set to "America/Sao Paulo"
2. Go to event before date of change.
3. Now, this event have increment of 1 hour.
Actual Results:  
Events have +1 hour.

Expected Results:  
Events before Brazilian time summer not change.

I know this is very difficult because do not have a fixed date for change, but I believe we can have a flag and two boxes to mark which must be considered this time, and that date is the beginning and end of DST (Brazilian summer time).
Might be fixed with Bug 455752.
Status: UNCONFIRMED → NEW
Depends on: 455752
Ever confirmed: true
Reporter, please recheck since bug 455752 has been fixed.
Component: Sunbird Only → General
QA Contact: sunbird → general

Comment 3

7 years ago
Reporter, please recheck with current Lightning. Otherwise this will be closed. Thanks.
Whiteboard: [closesoon]

Comment 4

7 years ago
No answer, please reopen in case it still happens!
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [closesoon]
You need to log in before you can comment on or make changes to this bug.