google maps broken in nightly build

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
4 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Build: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2pre) Gecko/20081022 Minefield/3.1b2pre

STR:
- search for any address
- click the result on the left

Expected: map on right loads

Actual: nothing happens, notification area of maps page stuck at "loading"

Error:

Error: iF.inherits is not a function
Source File: http://maps.google.com/
Line: 223

Works fine in 3.0.*
(Reporter)

Updated

9 years ago
Whiteboard: dupeme

Comment 1

9 years ago
Windows too. error is "yF.inherits is not a function" on the same line.

Comment 2

9 years ago
Going through the nightly builds, everything before 2008-08-21 works, but 2008-08-22 and after do not.
Since this also happens on Windows, -> All.
OS: Mac OS X → All
Hardware: PC → All

Comment 4

9 years ago
I think this is fixed. In the latest nightly build I can't reproduce like I did a little bit ago.

Comment 5

7 years ago
Same here.  Resolving.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.