Print Plus should be in the print section of the File menu

VERIFIED FIXED in M18

Status

P3
normal
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: paulkchen)

Tracking

({polish})

Trunk
polish

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2-][nsbeta3+])

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
spun off from bug 45335:

Print Plus in the Mail window is just above Quit, but still below the seperator
for the other print-related items. it should be *above* the seperator, as the
last item within the print item section of the File menu. right now it's being
grouped with the Quit item, which is wrong.
(Reporter)

Comment 1

18 years ago
should get fixed for beta2 --it looks silly where it is now.
Keywords: nsbeta2, polish
(Reporter)

Comment 2

18 years ago
Created attachment 11731 [details]
current bad location of Print Plus menu item

Comment 3

18 years ago
mark nsbeta3.  I don't think this is a beta stopper.

nbaca may have some bugs on this already.
Keywords: nsbeta3
QA Contact: lchiang → nbaca
Target Milestone: --- → M18

Comment 4

18 years ago
reassigning to ben.  I'm reasonably sure this is a dup of a bug he already has.
Assignee: putterman → ben

Comment 5

18 years ago
Putting on [nsbeta2-] radar. Not critical to beta2.  Adding "nsbeta3" keyword 
for consideration of a fix for that milestone. 
Whiteboard: [nsbeta2-]

Comment 6

18 years ago


*** This bug has been marked as a duplicate of 43177 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

18 years ago
why was this marked a dup of bug 43177? the fix might be similar but what i see
is *not* the same thing. Print Plus does *not* appear after Quit in the Mail
window. it appears *above* Quit, but below the separator for the other print
items. Print Plus should appear *above* the separator so that it's logically
grouped with the other print items.

the only reason i could see is that bug 43177 has been morphed, which is rather
unclear by its summary. methinks 43177 should remain/become closed for the case
of the browser (where it's fixed). grumble, grumble...
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 8

18 years ago
nav triage team:
reassigning to putterman
nsbeta3+ is our recommendation - must be included contractually, should be 
consistent with other apps
Assignee: ben → putterman
Status: REOPENED → NEW

Comment 9

18 years ago
reassigning back to ben.  I've been told that Ben has a solution for making this 
appear in the correct place which is why I reassigned to him in the first place.    
cc'ing varada.
Assignee: putterman → ben

Updated

18 years ago
Assignee: ben → pchen
Whiteboard: [nsbeta2-] → [nsbeta2-][nsbeta3+]

Comment 10

18 years ago
nav triage team:
paul has the fix, in his tree, he will check it in, reassigning, nsbeta3+
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 11

18 years ago
Checked in fix today, should show up in daily builds starting tomorrow (assuming 
builds are done on the weekend), at the very least, it should be there on 
Monday's build.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED

Comment 12

18 years ago
Ninoschka - need to verify for the Address Book window also.

Comment 13

18 years ago
Build 2000-08-16-08M18: NT4, Linux 6.0, Mac 9.04
Verified Fixed in the 3pane mail window.

In the Address Book there is a problem where "Print Plus" appears after Quit.
This is logged in bug# 2041 in Bugscape.
Status: RESOLVED → VERIFIED

Comment 14

18 years ago
hasn't this bug come back on the trunk builds ?

Comment 15

18 years ago
pls ignore my last comment...it's worknig in mail..but not in editor...
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.