Memory leak during TopSite Test on http://www.ebay.fr

VERIFIED DUPLICATE of bug 461385

Status

()

Core
General
VERIFIED DUPLICATE of bug 461385
10 years ago
9 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

(Blocks: 1 bug, {memory-leak, regression})

Trunk
x86
Mac OS X
memory-leak, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 344507 [details]
leak log

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2pre) Gecko/20081018 Firefox/3.1b2pre

Found during the automated Global-500 Topsite Test on http://www.ebay.fr

I have not seen this on the 1.9.0 Testrun, so adding the regression and blocking keyword

Maybe related to the Memory Leak on ebay.com

nsTraceRefcntImpl::DumpStatistics: 857 entries
nsStringStats
 => mAllocCount:        1376260
 => mReallocCount:       234657
 => mFreeCount:         1373848  --  LEAKED 2412 !!!
 => mShareCount:        1452833
 => mAdoptCount:         131240
 => mAdoptFreeCount:     131237  --  LEAKED 3 !!!

http://www.ebay.fr: EXIT STATUS: NORMAL (1015.667305 seconds)
Flags: blocking1.9.1?
Duping against the ebay.com leak bug, looks like the same thing.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 461385
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
Flags: blocking1.9.1?
(Reporter)

Updated

9 years ago
Blocks: 455273
No longer depends on: 455273
You need to log in before you can comment on or make changes to this bug.