Журнал сообщений

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: adminnu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 WebMoney Advisor
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 WebMoney Advisor

Русский:
1) если у журнал набрал допустим истории на 100 дней, то если потом поставить допустим, хранить журнал истории 30 дней, размер журнала так и остается таким-же, то есть 100 дней, по поводу стандартных 90 дней не помню, видит ли он этот критерий.
2) желательно добавить удаление адресов истории по нескольку штук разом, а не только по одному адресу
3) еще хорошо бы было если бы изменили способ работы с журналом, висит ужасно если ее много, как при открытии журнала, так и при поиске однотипных адресов в адресной строке, а это значит при каждом вводе адреса

English (translated in translate.ru, so excuse)
1) if at magazine has typed we will admit stories for 100 days if then to put it is admissible, to store magazine of history of 30 days, the size of magazine and remains such, that is 100 days, concerning standard 90 days I do not remember, whether sees he this criterion. 2) it is desirable to add removal of addresses of history on нескольку pieces at once, and not just to 3 one address) it would be still good if have changed mode of work with magazine, hangs awfully if it is a lot of it, both at magazine opening, and by search of the same addresses in an address bar, and it means at each input of the address 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
ау
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

8 years ago
Resolution: WONTFIX → WORKSFORME
You need to log in before you can comment on or make changes to this bug.