if multiple windows are open, and a search term is being typed in a window other than the original, the suggestions for a search will appear beneath the original instance of suggestion box, rather than the box being typed into

RESOLVED WORKSFORME

Status

()

Firefox
Address Bar
--
minor
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Chris P, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

if multiple windows are open, and a search term is being typed in a window other than the original, the suggestions for a search will appear beneath the original instance of suggestion box, rather than the box being typed into

Reproducible: Always

Steps to Reproduce:
1.Create two windows, vertically side by side
2.Note: only tested with google auto complete so far
3. Make sure the first instance window is on the left
4. Type a search term into the autocomplete/suggestion box on the right
5. Watch the suggestion box appear below the empty search box on the left
Actual Results:  
A suggestion box appeared below the wrong search box

Expected Results:  
The suggestions should have appeared below the box in whicha search term is being typed into
Can't reproduce with Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081024 Minefield/3.1b2pre

Can you provide a screenshot?

Comment 2

10 years ago
Also try in Safe Mode
(Reporter)

Comment 3

10 years ago
After two reboots, the error has stopped appearing- no idea of the cause

Comment 4

10 years ago
OK, then I will resolver as WFM for now, unless you can find the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.