The image can not drop in any position on Desktop

VERIFIED DUPLICATE of bug 401380

Status

Camino Graveyard
Drag & Drop
VERIFIED DUPLICATE of bug 401380
9 years ago
9 years ago

People

(Reporter: inforoid, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en; rv:1.9.0.4pre) Gecko/2008101818 Camino/2.0a1 (like Firefox/3.0.4pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en; rv:1.9.0.4pre) Gecko/2008101818 Camino/2.0a1 (like Firefox/3.0.4pre)

Drag an image from Camino and drop it on Desktop,
Order of the image will be automatically arranged.

Reproducible: Always

Steps to Reproduce:
1. Show an image by Camino
2. Drag the image and drop in any position on Desktop
Actual Results:  
the image's position is arranged automatically

Expected Results:  
the image's position is the position I drop
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401380

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.