WARNING: Key 'key_preferences' of menu item 'Preferences…' could not be found: file /home/mmokrejs/proj/comm-central/mozilla/layout/xul/base/src/nsMenuFrame.cpp, line 1045

RESOLVED DUPLICATE of bug 456306

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 456306
9 years ago
9 years ago

People

(Reporter: Martin Mokrejs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.17) Gecko/20081003 SeaMonkey/1.1.12
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2pre) Gecko/20081023 SeaMonkey/2.0a2pre

While running seamonkey (browser) from an xterm window I found the debug build of comm-central TRUNK now issues the following messages:

WARNING: Key 'key_preferences' of menu item 'Preferences…' could not be found: file /home/mmokrejs/proj/comm-central/mozilla/layout/xul/base/src/nsMenuFrame.cpp, line 1045
WARNING: Key 'addBookmarkKb' of menu item '' could not be found: file /home/mmokrejs/proj/comm-central/mozilla/layout/xul/base/src/nsMenuFrame.cpp, line 1045
WARNING: Key 'addBookmarkKb' of menu item '' could not be found: file /home/mmokrejs/proj/comm-central/mozilla/layout/xul/base/src/nsMenuFrame.cpp, line 1045
An error occurred updating the cmd_settingsOffline command
WARNING: Key 'key_openFileMessage' of menu item 'Open File…' could not be found: file /home/mmokrejs/proj/comm-central/mozilla/layout/xul/base/src/nsMenuFrame.cpp, line 1045
WARNING: Key 'key_preferences' of menu item 'Preferences…' could not be found: file /home/mmokrejs/proj/comm-central/mozilla/layout/xul/base/src/nsMenuFrame.cpp, line 1045
An error occurred updating the cmd_settingsOffline command




Reproducible: Always

Steps to Reproduce:
1. Open browser, move above some entry in the menu so the scrollbar is opened
   showing items to select. If you move with the mouse outside the window and
   press escape the scrollbar should get closed. Mostly it does not generate
   this error, but maybe it is related to some mouse clicks on disabled (in 
   gray) items in th list or related to user pressing the Escape button while
   the xterm window is in focus while the scrollbar still unrolled. It is
   reproducible after some poking around.
Version: unspecified → Trunk

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 456306
I'm not sure about duplicating ... I would rather make this bug depends on the other one !
You need to log in before you can comment on or make changes to this bug.