Filters don't seem to work

RESOLVED DUPLICATE of bug 404489

Status

MailNews Core
Filters
RESOLVED DUPLICATE of bug 404489
10 years ago
10 years ago

People

(Reporter: Benjamin Smedberg, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Shredder 3.0a3 - mac English version

I tried Shredder out, but my mailing list filters on my IMAP account don't seem to work. They are filters such as

Match any of the following:
* Sender is gcc-patches-owner@gcc.gnu.org
Perform these actions:
* Move Message to GCC on Local Folders

I tried running the filters manually as well, but no change is evident.

It's possible this is a dup of bug 388055, but that bug seems to have been opened and closed several times, so I'm not clear what the status is there. Feel free to dup if appropriate, but if you do please nominate that bug for blocking, since this seems to be a pretty important thing.
Flags: blocking-thunderbird3.0b1?

Comment 1

10 years ago
Could you please post the contents of a msgFilterRules.dat file that doesn't work?
a3 ... Sender ... didn't bug 404489 make its first landing post-a3?

Comment 3

10 years ago
(In reply to comment #2)
> a3 ... Sender ... didn't bug 404489 make its first landing post-a3?

correct, first patch landed 2008-10-06 but 3.0a3 pull date is 2008-10-02
"Sender" do not work (matches From instead)

Comment 4

10 years ago
Duping, sounds pretty certain this is bug 404489. 
Filters should match Sender in the nightlies now, that bug is only open for some additional fixing at this point.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Flags: blocking-thunderbird3.0b1?
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 404489
You need to log in before you can comment on or make changes to this bug.