Restore Default results in blank

VERIFIED DUPLICATE of bug 460781

Status

Thunderbird
Preferences
--
minor
VERIFIED DUPLICATE of bug 460781
9 years ago
9 years ago

People

(Reporter: Tyler, Unassigned)

Tracking

Trunk
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
When you try to restore the default start page from something, the field almost immediately shows a blank field.

To repro:
1. enter about:crashes in start field
2. Press OK
3. Go to Options again
4. Press restore default
5. See what happens
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 460781
(Reporter)

Comment 2

9 years ago
Sorry, missed that in my dupe search.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.