Selected tab in Preferences dialog does not display correctly

RESOLVED DUPLICATE of bug 420170

Status

()

Firefox
Theme
--
trivial
RESOLVED DUPLICATE of bug 420170
9 years ago
9 years ago

People

(Reporter: Jonathan Schuster, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1b2pre) Gecko/20081024 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1b2pre) Gecko/20081024 Minefield/3.1b2pre

On the preferences dialog, when I go to the Advanced section, the selected tab for that section always extends a little too far down and out to either side (see attachment).

I've actually seen this issue in numerous places in Firefox, including the 
normal web page tabs when I have the Tab Mix Plus extension enabled with multi-row tabs (only happens for tabs above the bottom row). It looks like the tab widget in general is not getting drawn correctly.

Reproducible: Always

Steps to Reproduce:
1. Go to the Preferences dialog
2. Select "Advanced"
Actual Results:  
The tabs are drawn incorrectly, as described.

Expected Results:  
The tabs are drawn correctly, without extra space at the bottom.

This is reproducible in both the Default theme as well as the "Vista on XP" theme. Probably others, but I didn't check.

My computer is running Ubuntu Hardy Heron, and it's 64-bit. Other than that, it's a pretty standard installation.

I'd be glad to help fix this problem if someone can point me in the right direction. I'm a pretty good coder, but don't have any experience with Firefox's code base.
(Reporter)

Comment 1

9 years ago
Created attachment 344713 [details]
A screenshot of the issue described

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420170
You need to log in before you can comment on or make changes to this bug.