Don't show "Undo" option in the context menu for textboxes in message header pane

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
trivial
RESOLVED WORKSFORME
9 years ago
8 months ago

People

(Reporter: Ilja Sekler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2pre) Gecko/20081022 Firefox/3.1b2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2pre) Gecko/20081025 Shredder/3.0b1pre

For all headers displayed as textbox-input in the message header pane (almost everything except of "from", "to" and "cc" for now, and even they are going to become textboxes - bug 449560) there is a useless "Undo" context menu option. This option should be removed, because it does nothing.

Reproducible: Always

Steps to Reproduce:
1. Open a message in the message pane
2. Right-click a header value (for subject, date, user-agent etc.).

Actual Results:  
The context menu offers two options: "Undo" and "Select All".

Expected Results:  
The context menu shows only "Select All".
(Reporter)

Updated

9 years ago
Version: unspecified → Trunk

Comment 1

9 years ago
Confirmed.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

9 years ago
OS: Linux → All
Hardware: PC → All

Comment 2

8 months ago
Now it only has Copy and Create filter. Closing.

Thunderbird 52.1.1 (32-bit)
Windows 7 64-bit
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.