Page displayed incorectly (and displayed a second time when you scroll down)

CLOSED WORKSFORME

Status

()

Core
Layout
P3
normal
CLOSED WORKSFORME
18 years ago
17 years ago

People

(Reporter: pg, Assigned: harishd)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m17) Gecko/20000721
BuildID:    2000072108

1)This text appears midpage

<!-- input.radio { background : #999 none; color : #999 } input.radiorefine {
background : #ccc none; color : #ccc } input.radiopolls { background: #ffc none
} -->


2) The page appear a second time when you scroll down

Reproducible: Always
Steps to Reproduce:
1.select the URL

Comment 1

18 years ago
The double content is bug 44432
The showing of the style definition bug be caused by this.

Comment 2

18 years ago
I reproduced the reported problems on PC/Linux 2000072113.
Setting OS to All.
OS: Windows NT → All
(Assignee)

Comment 3

18 years ago
Btw, it's fixed in my tree.

*** This bug has been marked as a duplicate of 44432 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

18 years ago
Reopening. Since this is not a dup of 44432.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Assignee)

Comment 5

18 years ago
Assigning to myself.
Assignee: clayton → harishd
(Assignee)

Updated

18 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 6

18 years ago
Not seeing anymore ( in M17 build). Marking WORKSFORME.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME

Comment 7

18 years ago
massive update for QA contact.
QA Contact: petersen → lorca
Reassigning QA Contact for all open and unverified bugs previously under Lorca's
care to Gerardo as per phone conversation this morning.
QA Contact: lorca → gerardok

Comment 9

18 years ago
qa contact updated.
QA Contact: gerardok → bsharma

Comment 10

17 years ago
Verified on:
build: 2001-04-09-11-Mtrunk
Platform: Win 2000

The page loads fine.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 11

17 years ago
No longer a problem
Status: VERIFIED → CLOSED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.