36 hours after uploading the latest MS security patch, Firefox fails on our desktop

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: lpratt948, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

36 hours after uploading Microsoft's latest critical security patch (Friday, October 24) and running without issues during that 36 hours, Firefox fails on our desktop after 3 to 5 minutes of operation and displays a series of errors in a "Module #" format. Internet connection is lost.

Our system is XP Media edition if that is significant.

A specific stand alone error message read: "The instruction at 0x6010e920" referenced memory at "0x40110318". The memory could not be "read".

This issue occurs only on our desktop computer,  NOT our laptop computer although each computer uses the same Windows XP system with the same recently installed MS update.


Reproducible: Always

Steps to Reproduce:
1. Activate FireFox
2. Wait 3-5 minutes for FireFox to fail and display error messages
3.
Actual Results:  
Firefox fails on our desktop after 3 to 5 minutes of operation and displays a series of errors in a "Module #" format. Internet connection Internet is lost.

A specific stand alone error message read: "The instruction at 0x6010e920" referenced memory at "0x40110318". The memory could not be "read".

Expected Results:  
Computer runs with FireFox internet access without issue

Comment 1

9 years ago
FWIW Although Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081025 Lightning/1.0pre Shredder/3.0b1pre ID:20081025030524
seems to be fully functional, I'm seeing a similar message on shutdown.
Not sure if this started exactly after that MS update though, I did apply it.

"The instruction at 0x00483d53"
referenced memory at "0x00000024". The memory could not be "read".

The message does not appear on every shutdown.
Please read http://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
Component: Disability Access → General
QA Contact: disability.access → general
@Reporter, we have not heard back from you in a while, so I am closing this bug as INCOMPLETE. You can reopen this bug if more information becomes available. Some helpful information you can provide us is found at http://new.quality.mozilla.org/bug-writing-guidelines.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.