sidebar should be closeable with one click

VERIFIED DUPLICATE of bug 33420

Status

SeaMonkey
Sidebar
P3
enhancement
VERIFIED DUPLICATE of bug 33420
18 years ago
14 years ago

People

(Reporter: André Langhorst, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
b: 20000-07-21-08 /win32

the sidebar should be closeable with one click [x] like it´s possible with IE
favourites, would be very comfortable

Comment 1

18 years ago
Works for me.

Reporter - what happens if you click the handle in the middle of the sidebar 
resizer once? This is the textured grippy bit in the classic skin, or the pale 
blue line in the modern skin which lights up when you move the mouse over it.

Does this close the sidebar for you?

Comment 2

18 years ago
Marking worksforme.  Reporter: please reopen the bug if this really doesn't work
for you for some reason.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

18 years ago
closeable, not collapseable, like clicking VIEW->My Sidebar - then it 
disappears...
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 33420 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.